The issue has been identified and is related to TLS versions. Our provider is reverting their change. Further updates to come
Posted Aug 10, 2026 - 17:02 NZST
Investigating
We are currently investigating what we believe to be an outage with an upstream provider.
Posted Aug 10, 2026 - 16:39 NZST
This incident affected: Motorweb Services (Asset Check, Market Valuation, Motor Check, Vehicle Information Report (VIR)) and Our Data Providers (Vehicle Valuation).